Home > Cross Site Scripting > Drupal Token Module Script Insertion Vulnerability

Drupal Token Module Script Insertion Vulnerability

October 23rd, 2007

Application: Drupal
Affected Version: Drupal Token 4.x / 5.x
Vendor’s URL: Module download site
Bug Type: Cross Site Scripting.
Risk Level: Low

Solution:
Update to version 4.7.x-1.5 or 5.x-1.9 or latest version.

Cross Site Scripting

  1. No comments yet.
  1. No trackbacks yet.
You must be logged in to post a comment.