Home > Cross Site Scripting, Discussion Boards > My Simple Forum Multiple Vulnerabilities

My Simple Forum Multiple Vulnerabilities

April 27th, 2009

Application: My Simple Forum
Affected Version: version 7.1 and other versions.
Vendor’s URL: My Simple Forum
Bug Type: Cross Site Scripting, Exposure of system information
Risk Level: Critical

Solution:
Edit the source code to ensure that input is properly sanitised and verified.

Cross Site Scripting, Discussion Boards

Comments are closed.