Home > Content Management, Remote Command Execution > WordPress WP-Syntax Plugin Code Execution

WordPress WP-Syntax Plugin Code Execution

September 23rd, 2009

Application: WordPress
Affected Version: version 0.9.8 and other versions.
Vendor’s URL: WP-Syntax Plugin
Bug Type: Code Execution
Risk Level: Critical

Solution:
Remove the “wp-syntax/test” directory.

Content Management, Remote Command Execution

Comments are closed.