Home > Access Bypass, Content Management, Cross Site Scripting > Drupal AddonChat Module Security Bypass and Script Insertion

Drupal AddonChat Module Security Bypass and Script Insertion

June 21st, 2010

Application: Drupal
Affected Version: versions prior to 6.x-1.2.
Vendor’s URL: AddonChat Module
Bug Type: Security Bypass and Cross Site Scripting
Risk Level: Critical

Solution:
Update to version 6.x-1.2.

Access Bypass, Content Management, Cross Site Scripting

Comments are closed.