Home > Content Management, Cross Site Scripting > Joomla My Car Component Two Vulnerabilities

Joomla My Car Component Two Vulnerabilities

June 21st, 2010

Application: Joomla
Affected Version: version 1.0 and other versions.
Vendor’s URL: My Car Component
Bug Type: Cross Site Scripting
Risk Level: Critical

Solution:
Edit the source code to ensure that input is properly sanitised.

Content Management, Cross Site Scripting

Comments are closed.