Home > Content Management, Cross Site Scripting > Moodle Multiple Vulnerabilities

Moodle Multiple Vulnerabilities

June 21st, 2010

Application: Moodle
Affected Version:
Vendor’s URL: Moodle
Bug Type: Cross Site Scripting
Risk Level: Medium

Solution:
Update to version 1.8.13 or 1.9.9 or apply patches (see vendor’s advisories for details).

Content Management, Cross Site Scripting

Comments are closed.