Home > Content Management, Cross Site Scripting > Joomla JFaq Component Multiple Vulnerabilities

Joomla JFaq Component Multiple Vulnerabilities

July 29th, 2010

Application: Joomla
Affected Version: version 1.2 and other versions.
Vendor’s URL: JFaq Component
Bug Type: Cross Site Scripting
Risk Level: Medium

Solution:
Edit the source code to ensure that input is properly sanitised.

Content Management, Cross Site Scripting

Comments are closed.