Home > Content Management, Cross Site Scripting, SQL Injection > CMS Source Multiple Vulnerabilities

CMS Source Multiple Vulnerabilities

August 25th, 2010

Application: CMS Source
Affected Version: version 3.0 and other versions.
Vendor’s URL: CMS Source
Bug Type: Cross Site Scripting and SQL Injection
Risk Level: Medium

Solution:
Edit the source code to ensure that input is properly sanitised and verified.

Content Management, Cross Site Scripting, SQL Injection

Comments are closed.