Home > Access Bypass, Blogs > WordPress Plugins Compromised Source Packages Backdoor Security Issue

WordPress Plugins Compromised Source Packages Backdoor Security Issue

June 28th, 2011

Application: WordPress
Affected Version:
WPtouch Plugin (source files were distributed on June 21st, 2011, and possibly prior.)
W3 Total Cache Plugin (source files were distributed on June 21st, 2011 and possibly prior.)
AddThis Plugin (source files were distributed on June 21st, 2011 and possibly prior.)
Vendor’s URL:
WPtouch Plugin
W3 Total Cache Plugin
AddThis Plugin
Bug Type: System Access – Backdoor
Risk Level: Critical

Solution:
WPtouch Plugin – Update to version 1.9.29.
W3 Total Cache Plugin – Manually install version 0.9.2.3 downloaded after June 21st, 2011.
AddThis Plugin – Manually install version 2.2.0 downloaded after June 21st, 2011.

Access Bypass, Blogs

Comments are closed.