Home > Content Management, Cross Site Scripting, File Inclusion > Joomla! JCE Component Cross-Site Scripting and Arbitrary File Upload

Joomla! JCE Component Cross-Site Scripting and Arbitrary File Upload

May 30th, 2012

Application: Joomla!
Affected Version: version 2.0.21 or prior versions.
Vendor’s URL: JCE Component
Bug Type: Cross-Site Scripting and Arbitrary File Upload
Risk Level: Critical

Solution:
Update to version 2.1.0.

Content Management, Cross Site Scripting, File Inclusion

Comments are closed.