Home > Access Bypass, Content Management > WordPress Profile Builder Plugin Recover Password Security Bypass Vulnerability

WordPress Profile Builder Plugin Recover Password Security Bypass Vulnerability

May 30th, 2012

Application: WordPress
Affected Version: version 1.1.24
Vendor’s URL: Profile Builder Plugin
Bug Type: Security Bypass
Risk Level: Critical

Solution:
Update to version 1.1.26.

Access Bypass, Content Management

Comments are closed.