Home > Access Bypass, Content Management, Cross Site Scripting > WordPress SS Quiz Plugin Cross-Site Request Forgery and Security Bypass Vulnerabilities

WordPress SS Quiz Plugin Cross-Site Request Forgery and Security Bypass Vulnerabilities

June 30th, 2012

Application: WordPress
Affected Version: version 1.11 and prior versions.
Vendor’s URL: SS Quiz Plugin
Bug Type: Cross Site Scripting and Security Bypass
Risk Level: Critical

Solution:
Update to version 1.12.

Access Bypass, Content Management, Cross Site Scripting

Comments are closed.