Home > Content Management, Cross Site Scripting > WordPress Cloudsafe365 Plugin Multiple Vulnerabilities

WordPress Cloudsafe365 Plugin Multiple Vulnerabilities

August 30th, 2012

Application: WordPress
Affected Version: version 1.46 and prior versions.
Vendor’s URL: Cloudsafe365 Plugin
Bug Type: Cross Site Scripting
Risk Level: Critical

Solution:
Update to version 1.47.

Content Management, Cross Site Scripting

Comments are closed.