Home > Content Management > WordPress Featured Post with thumbnail Plugin Unspecified timthumb Vulnerability

WordPress Featured Post with thumbnail Plugin Unspecified timthumb Vulnerability

August 30th, 2012

Application: WordPress
Affected Version: versions prior to 1.5.
Vendor’s URL: Featured Post with thumbnail Plugin
Bug Type: Unspecified
Risk Level: Critical

Solution:
Update to version 1.5.

Content Management

Comments are closed.