Home > Content Management > WordPress Image News slider Plugin Unspecified Vulnerabilities

WordPress Image News slider Plugin Unspecified Vulnerabilities

August 30th, 2012

Application: WordPress
Affected Version: versions prior to 3.4.
Vendor’s URL: Image News slider Plugin
Bug Type: -
Risk Level: Critical

Solution:
Update to version 3.4.

Content Management

Comments are closed.