Home > Content Management, Cross Site Scripting > WordPress RSVPMaker RVSP Report Script Insertion

WordPress RSVPMaker RVSP Report Script Insertion

August 30th, 2012

Application: WordPress
Affected Version: versions prior to 2.5.5.
Vendor’s URL: RSVPMaker RVSP Report
Bug Type: Cross Site Scripting
Risk Level: Critical

Solution:
Update to version 2.5.5.

Content Management, Cross Site Scripting

Comments are closed.