Moodle Multiple Vulnerabilities

November 26th, 2012

Application: Moodle
Affected Version: versions prior to 2.3.3, 2.2.6, and 2.1.9.
Vendor’s URL: Moodle
Bug Type: Security Bypass, Cross Site Scripting, SQL Injection
Risk Level: Critical

Solution:
Update to version 2.3.3, 2.2.6, or 2.1.9.

Access Bypass, Content Management, Cross Site Scripting, SQL Injection

Comments are closed.