Home > Content Management > WordPress WP-Filebase Plugin Unspecified Vulnerabilities

WordPress WP-Filebase Plugin Unspecified Vulnerabilities

November 26th, 2012

Application: WordPress
Affected Version: version 0.2.9.24 and prior versions.
Vendor’s URL: WP-Filebase Plugin
Bug Type: -
Risk Level: Critical

Solution:
Update to version 0.2.9.25.

Content Management

Comments are closed.