Home > Content Management, File Inclusion > WordPress WP ecommerce Shop Styling Plugin “dompdf” Remote File Inclusion Vulnerability

WordPress WP ecommerce Shop Styling Plugin “dompdf” Remote File Inclusion Vulnerability

February 26th, 2013

Application: WordPress
Affected Version: version 1.7.2 and other versions.
Vendor’s URL: WP ecommerce Shop Styling Plugin
Bug Type: File Inclusion
Risk Level: Critical

Solution:
Update to version 1.8.

Content Management, File Inclusion

Comments are closed.