Home > Content Management, Cross Site Scripting, File Inclusion > WordPress Uploader Plugin Cross-Site Scripting and Arbitrary File Upload Vulnerabilities

WordPress Uploader Plugin Cross-Site Scripting and Arbitrary File Upload Vulnerabilities

March 28th, 2013

Application: WordPress
Affected Version: version 1.0.4 and other versions.
Vendor’s URL: Uploader Plugin
Bug Type: Cross-Site Scripting & File Upload
Risk Level: Critical

Solution:
No official solution is currently available.

Content Management, Cross Site Scripting, File Inclusion

Comments are closed.