Home > Content Management, Cross Site Scripting > WordPress Broken Link Checker Plugin Two Cross-Site Scripting

WordPress Broken Link Checker Plugin Two Cross-Site Scripting

December 30th, 2013

Application: WordPress
Affected Version: versions prior to 1.9.2.
Vendor’s URL: Broken Link Checker Plugin
Bug Type: Cross-Site Scripting
Risk Level: Critical

Solution:
Update to version 1.9.2.

Content Management, Cross Site Scripting

Comments are closed.