Home > Content Management, Cross Site Scripting > WordPress Recommend to a friend Plugin “current_url” Cross-Site Scripting

WordPress Recommend to a friend Plugin “current_url” Cross-Site Scripting

December 30th, 2013

Application: WordPress
Affected Version: version 2.0.2 and other versions.
Vendor’s URL: Recommend to a friend Plugin
Bug Type: Cross-Site Scripting
Risk Level: Critical

Solution:
No official solution is currently available.

Content Management, Cross Site Scripting

Comments are closed.