Home > Content Management, Cross Site Scripting > WordPress S3 Video Plugin “base” Cross-Site Scripting

WordPress S3 Video Plugin “base” Cross-Site Scripting

December 30th, 2013

Application: WordPress
Affected Version: versions prior to 0.983.
Vendor’s URL: S3 Video Plugin
Bug Type: Cross-Site Scripting
Risk Level: Critical

Solution:
Update to version 0.983.

Content Management, Cross Site Scripting

Comments are closed.