Home > Content Management, Cross Site Scripting > WordPress WordFence Plugin “User-Agent” Script Insertion

WordPress WordFence Plugin “User-Agent” Script Insertion

January 29th, 2014

Application: WordPress
Affected Version: version 3.8.6 and prior versions.
Vendor’s URL: WordFence Plugin
Bug Type: Cross Site Scripting
Risk Level: Critical

Solution:
Update to version 3.8.7.

Content Management, Cross Site Scripting

Comments are closed.