Home > Access Bypass, Content Management, Cross Site Scripting, SQL Injection > Joomla! Multiple Vulnerabilities

Joomla! Multiple Vulnerabilities

February 28th, 2014

Application: Joomla!
Affected Version: versions 2.5.18, 3.2.1 and 3.2.2
Vendor’s URL: Joomla!
Bug Type: Security Bypass, Cross Site Scripting, SQL Injection
Risk Level: Critical

Solution:
Update to version 2.5.19 or 3.2.3.

Access Bypass, Content Management, Cross Site Scripting, SQL Injection

Comments are closed.