Home > Access Bypass, Content Management > WordPress Jetpack Plugin Security Bypass

WordPress Jetpack Plugin Security Bypass

April 29th, 2014

Application: WordPress
Affected Version: versions prior to 2.9.3.
Vendor’s URL: Jetpack Plugin
Bug Type: Security Bypass
Risk Level: Critical

Solution:
Update to version 2.9.3.

Access Bypass, Content Management

Comments are closed.