Home > Access Bypass, Content Management, Cross Site Scripting > WordPress Multiple Vulnerabilities

WordPress Multiple Vulnerabilities

April 29th, 2014

Application: WordPress
Affected Version: versions prior to 3.8.2.
Vendor’s URL: WordPress
Bug Type: Security Bypass, Cross Site Scripting
Risk Level: Critical

Solution:
Update to version 3.8.3.

Access Bypass, Content Management, Cross Site Scripting

Comments are closed.