Home > Access Bypass, Cross Site Scripting, Discussion Boards > DotNetNuke Multiple Vulnerabilities

DotNetNuke Multiple Vulnerabilities

July 26th, 2012

Application: DotNetNuke
Affected Version: versions 5.5.0 through 5.6.7 and 6.0.0 through 6.2.0.
Vendor’s URL: DotNetNuke
Bug Type: Security Bypass, Cross Site Scripting
Risk Level: Critical

Solution:
Update to version 5.6.8 or 6.2.1.

Access Bypass, Cross Site Scripting, Discussion Boards

Comments are closed.