Home > Access Bypass, Content Management > Drupal Security Questions Module Security Bypass

Drupal Security Questions Module Security Bypass

July 26th, 2012

Application: Drupal
Affected Version: versions 6.x-1.x prior to 6.x-1.1 and 7.x-1.x prior to 7.x-1.1.
Vendor’s URL: Security Questions Module
Bug Type: Security Bypass
Risk Level: Critical

Solution:
Update to a fixed version.

Access Bypass, Content Management

Comments are closed.