Home > Content Management > WordPress Email Newsletter Plugin Unspecified Vulnerability

WordPress Email Newsletter Plugin Unspecified Vulnerability

July 26th, 2012

Application: WordPress
Affected Version: version 8.0.
Vendor’s URL: Email Newsletter Plugin
Bug Type:
Risk Level: Critical

Solution:
Upgrade to version 9.0.

Content Management

Comments are closed.