Home > Access Bypass, Content Management > WordPress WP Symposium Plugin Authentication Check Security Bypass

WordPress WP Symposium Plugin Authentication Check Security Bypass

July 26th, 2012

Application: WordPress
Affected Version: version 12.07.07 and other versions.
Vendor’s URL: WP Symposium Plugin
Bug Type: Security Bypass
Risk Level: Critical

Solution:
Update to version 12.07.14.

Access Bypass, Content Management

Comments are closed.